Links to already asked questions/issues

Login to post comments
12 posts / 0 new
MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9431
Links to already asked questions/issues

Since Admin was nice enough to start this new section for "Technical Questions and Issues", I figured I would just make a link page of already talked about subjects with threads in the "Announcements and Feedback" section to make it easier for new members.

How to add a countdown/banner/ticker to your signature

How to add a picture/avatar to your User Name on WDWFG

How to rotate a picture in your post

Using pictures from your Facebook account.

Vettelover's picture
Offline
Joined: 03/28/2009
Posts: 4656

Thank you admin, You too mrhub.

__________________

Magic Mirror's picture
Offline
Joined: 09/18/2012
Posts: 2979

awesome

Kristen K.'s picture
Offline
Joined: 09/01/2011
Posts: 22586

Fantastic!
Thank you! I hope people put this thread to good use. mickey

Offline
Joined: 02/25/2012
Posts: 252

So.....MrHub I have followed the instructions on how to add a picture to my name (have one there now, clicked delete, saved, went back and added new one, saved) but my old picture still displays.....what am I doing wrong? confused

Offline
Joined: 07/19/2013
Posts: 1557

nhshorty wrote:
So.....MrHub I have followed the instructions on how to add a picture to my name (have one there now, clicked delete, saved, went back and added new one, saved) but my old picture still displays.....what am I doing wrong? confused

I've noticed this with my profile photo too nhshorty. I find that my iPad doesn't update right away but my Mac does. If you try logging out of your account and back in, it may show the updated pic. I think it has to do with the browser cookies refreshing.

Offline
Joined: 02/25/2012
Posts: 252

KenJ wrote:
nhshorty wrote:
So.....MrHub I have followed the instructions on how to add a picture to my name (have one there now, clicked delete, saved, went back and added new one, saved) but my old picture still displays.....what am I doing wrong? confused

I've noticed this with my profile photo too nhshorty. I find that my iPad doesn't update right away but my Mac does. If you try logging out of your account and back in, it may show the updated pic. I think it has to do with the browser cookies refreshing.

Thanks Ken. I'm glad I'm not the only one! confused I'll try your suggestion......I love cookies muchlove !!

Offline
Joined: 07/19/2013
Posts: 1557

nhshorty wrote:
I love cookies muchlove !!

laugh So do I! awesome

Oh, your new photo is showing up fine on my PC at work, so it's definitely a refresh issue. mickey

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9431

KenJ wrote:
nhshorty wrote:
I love cookies muchlove !!

laugh So do I! awesome

Oh, your new photo is showing up fine on my PC at work, so it's definitely a refresh issue. mickey

I see it fine too.

Offline
Joined: 02/25/2012
Posts: 252

Thanks MrHub and Ken! I certainly feel refreshed after those cookies.....yumm silly

MrHub's picture
Offline
Joined: 10/29/2009
Posts: 9431

nhshorty wrote:
Thanks MrHub and Ken! I certainly feel refreshed after those cookies.....yumm silly

Your supposed to trash them not eat them! Dang woman! biggrin awesome

Offline
Joined: 07/19/2013
Posts: 1557

MrHub wrote:
nhshorty wrote:
Thanks MrHub and Ken! I certainly feel refreshed after those cookies.....yumm silly

Your supposed to trash them not eat them! Dang woman! biggrin awesome

rolling